Forum Issues today - Page 4
Page 4 of 4 FirstFirst 1234
Results 46 to 57 of 57

Thread: Forum Issues today

  1. #46
    Join Date
    May 2008
    Location
    Raleigh
    Posts
    61

    Default Problems with SpaceBar while replying to messages/threads

    Seems to happen to me when I'm replying back to private messages, spacebar doesn't work. I'm using a PC and the person I'm replying to is using the TapTalk App. anyone know a work around?

  2. Remove Advertisements

    Advertisements
     

  3. #47
    Join Date
    Jan 2009
    Location
    Greensboro
    Posts
    4,494

    Default

    see threads in bug reports section.... been happening for a while
    After all is said and done.... A heck of a lot more will be said than done
    Red X Angler
    "Sublime" - 2013 NuCanoe Frontier in lime green

  4. #48
    Join Date
    Sep 2016
    Location
    Germanton
    Posts
    197

    Default

    My keyboard works now but still cant view pictures, the screen gos black and locks up.

  5. Remove Advertisements

    Advertisements
     

  6. #49
    Solo Skiff Fisherman's Avatar
    Solo Skiff Fisherman is offline
    Red X Angler
    Captains Club
    Kayak Angler
    Join Date
    Oct 2012
    Posts
    1,677

    Default

    Something new for me today. When in photos using the look up a member it has kick me off line every time. But staying in the forum section or sending pms no problems.

    2013 Hobie Pro Angler 12 & 14
    2017 Nucanoe Frontier 10 Cyan/Storm


  7. #50
    Join Date
    Mar 2012
    Location
    Garner
    Posts
    118

    Default

    So, I know this issue has been addressed already, but I still have issues with viewing pictures on the forum. If I click on to make it larger it still turns my screen dark, the pic never comes up, and I have to use the back button for the site to do anything. I heard that different browsers don't do this, but on my work computer I cant install anything and am stuck using IE. Is there going to be a fix for this issue?
    dbeam, and rgarbar like this.


  8. #51
    Join Date
    Sep 2016
    Location
    Germanton
    Posts
    197

    Default

    I still cant view pics, when I click on them screen goes black and ive got to back out of page. been like this for 2 months. Ive tried different browsers no help.
    dbeam, and rgarbar like this.


  9. #52
    JohnYaksJax's Avatar
    JohnYaksJax is offline
    Red X Angler
    Captains Club
    Kayak Angler
    Join Date
    Jul 2011
    Location
    Neptune Beach
    Posts
    1,086

    Default Forum Issues today

    Almost never go in here for the past month due to problems...

    1--If I even scroll over a thumbnail, my screen blacks out and I have to click on Escape to restore it.
    2--Typing is down to a hunt and peck speed...one key at a time very slowly.
    3--Same issues as the guys before this post...
    Hope it gets fixed soon!!
    JohnYasax (which is how JohnYaksJax just came out!!!)


  10. #53
    Join Date
    Dec 2009
    Location
    Sherrills Ford
    Posts
    2,809

    Default

    Has to be something in your browsers...I use chrome and explorer on windows...and Tapatalk on my iPhone and am not having any issues.

    I know our tech people are trying to figure it out, but maybe some cache cleaning or history deleting may help, too?


    Sent from my iPhone using Tapatalk
    Red X Angler // Many men go fishing all their lives without knowing that is not fish they are after - Thoreau

  11. #54
    dbeam's Avatar
    dbeam is offline
    Red X Angler
    Captains Club
    Join Date
    Feb 2010
    Location
    Hickory 28601
    Posts
    10,198

    Default

    I put up some pics Friday? I turned the pictures when I moved them into "my Pictures" When I put them on the thread they reverted to their original sideways state. I deleted, backed out, and did it again, something, Odd. The lose of the spacebar is still a problem in PM replies and "Reply with Quote". I t may be the browser, if it is it will just have to be, I am not dancing around to find something that suits, I will just struggle through.

    Darrell
    Red X Angler

  12. #55
    Join Date
    Dec 2009
    Location
    Sherrills Ford
    Posts
    2,809

    Default

    Yeah...I don't know...just throwing some ideas. Cookie cleaning helps too and doesn't take too long.

    Sorry for the issues but hang in there...and keep playing.


    Sent from my iPhone using Tapatalk
    dbeam likes this.

    Red X Angler // Many men go fishing all their lives without knowing that is not fish they are after - Thoreau

  13. #56
    Join Date
    Feb 2015
    Location
    Raeford
    Posts
    2,145

    Default

    'View profile' by user takes forever, or several minutes at least, to load, but 'view forum posts' by user loads normally. Go to last post just takes me to last page of thread, not to last post. Using Mozilla Firefox now as I don't seem to have the photo issues mentioned above that happen when using IE.
    Matt ~ 15' 6" Gheenoe Classic, Olive Green
    Red X Angler

  14. #57
    Join Date
    Jan 2009
    Location
    concord
    Posts
    8,039

    Default

    PM requires banging away slowly at the keyboard. Downloaded images do not show in the text portion until you hit post. Works fine on my android tablet and iphone but not my mega-secure government desktop.

    H2ohhh, Dr. H, Judge H...what the H? Nucanoe Frontier 12.

  15. Remove Advertisements

    Advertisements
     

Page 4 of 4 FirstFirst 1234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •