Forum Issues today - Page 5
Page 5 of 6 FirstFirst 123456 LastLast
Results 61 to 75 of 84

Thread: Forum Issues today

  1. #61
    Join Date
    Sep 2011
    Location
    Rockford Township
    Posts
    7,806
    Blog Entries
    60

  2. #62
    Join Date
    Jul 2011
    Location
    Neptune Beach
    Posts
    1,137

    Default

    Same old problems as I reported back on my March 12 post....Nothing has changed as far as I can tell, which has caused me to not participate in here as much as I used to....and I doubt very seriously that I will send my annual donation to the site that I have always done....

    Thanks to Dayle for at least answering Wademaster's request for an update, altho the answer is "computer-speak" that nothing is fixed or changed....the old "our best experts are working on it"....
    In the meantime, I will pop in here daily to see how everyone is doing...JohnYaksJax
    quest4reds, and wademaster like this.


  3. #63
    Join Date
    Dec 2009
    Location
    Sherrills Ford
    Posts
    3,231
    Blog Entries
    2

    Default

    You could install
    Chrome and use it to access the web. It's a very great of platform and browser and I haven't seen any issues with it in a long time.


    Sent from my iPhone using Tapatalk
    wademaster likes this.

    Red X Angler // Many men go fishing all their lives without knowing that is not fish they are after - Thoreau

  4. #64
    Join Date
    Jul 2011
    Location
    Neptune Beach
    Posts
    1,137

    Default

    Lewisfishing....It that last response about Chrome is aimed at me, I certainly appreciate any help, and I am NOT a Techie.
    Are Chrome and IE 11 going to conflict??
    Thx...JYJ

  5. #65
    Join Date
    Dec 2009
    Location
    Sherrills Ford
    Posts
    3,231
    Blog Entries
    2

    Default

    Quote Originally Posted by JohnYaksJax View Post
    Lewisfishing....It that last response about Chrome is aimed at me, I certainly appreciate any help, and I am NOT a Techie.
    Are Chrome and IE 11 going to conflict??
    Thx...JYJ
    So far, there have been no conflicts for me. I have been using Chrome as my main browser for quite a while now, as I have fond that IE tends to have compatibility issues with several things I run.

    I'm sorry of it sounded short...I was just trying to help.
    GreyGhost, JohnYaksJax, and wademaster like this.

    Red X Angler // Many men go fishing all their lives without knowing that is not fish they are after - Thoreau

  6. #66
    Join Date
    Sep 2011
    Location
    Rockford Township
    Posts
    7,806
    Blog Entries
    60

    Default

    I have Chrome with Windows 10 and never have troubles. Even without Chrome I have no trouble. Tapatalk sometimes naturally gives a stutter.
    GreyGhost likes this.


  7. #67
    Join Date
    Jul 2011
    Location
    Neptune Beach
    Posts
    1,137

    Default Forum Issues today

    Wademaster and Lewisfishing.....Just a quick note to let you BOTH know that I got a prompt while on Facebook to download Chrome, and I decided "What the .....Why not?"

    Download was smooth and very quick and I am using it right now, and I have to admit that I have been on here for about an hour with NO PROBLEMS OR ISSUES!!!
    I can type as fast as these older arthritic fingers can go and NO skipped characters!!
    I can view the Thumbnails that people post and they now open as complete pix and function very well!!

    I am VERY MUCH indebted to you both for giving me the confidence and the Kick in the Butt to give Chrome a try...and I hope my issues are Resolved now!!!
    Thanks.....JohnYaksJax
    Last edited by wademaster; 04-27-2017 at 06:59 PM. Reason: Language.
    GreyGhost, lewisfishing, and wademaster like this.


  8. #68
    Join Date
    Sep 2011
    Location
    Rockford Township
    Posts
    7,806
    Blog Entries
    60

    Default Forum Issues today

    Quote Originally Posted by JohnYaksJax View Post
    Wademaster and Lewisfishing.....Just a quick note to let you BOTH know that I got a prompt while on Facebook to download Chrome, and I decided "What the .....Why not?"

    Download was smooth and very quick and I am using it right now, and I have to admit that I have been on here for about an hour with NO PROBLEMS OR ISSUES!!!
    I can type as fast as these older arthritic fingers can go and NO skipped characters!!
    I can view the Thumbnails that people post and they now open as complete pix and function very well!!

    I am VERY MUCH indebted to you both for giving me the confidence and the Kick in the Butt to give Chrome a try...and I hope my issues are Resolved now!!!
    Thanks.....JohnYaksJax
    Hallelujah. That's great to hear.

  9. #69
    Join Date
    Sep 2009
    Location
    Topton, NC & Nokomis, FL
    Posts
    442

    Default

    I run Chrome on windows 10. Windows 10 works terribly for me on Microsoft's Internet Explore (go figure?). Today I could not get the space bar to work on my last "blueback herring" post(quick reply) . I switched to Go Advanced and the space bar worked fine. I have never had any of the other posting problems on my Mac. I had no problem typing this post on quick reply.
    GreyGhost, lewisfishing, and wademaster like this.


  10. #70
    Join Date
    Dec 2009
    Location
    Sherrills Ford
    Posts
    3,231
    Blog Entries
    2

    Default

    Quote Originally Posted by JohnYaksJax View Post
    Wademaster and Lewisfishing.....Just a quick note to let you BOTH know that I got a prompt while on Facebook to download Chrome, and I decided "What the .....Why not?"

    Download was smooth and very quick and I am using it right now, and I have to admit that I have been on here for about an hour with NO PROBLEMS OR ISSUES!!!
    I can type as fast as these older arthritic fingers can go and NO skipped characters!!
    I can view the Thumbnails that people post and they now open as complete pix and function very well!!

    I am VERY MUCH indebted to you both for giving me the confidence and the Kick in the Butt to give Chrome a try...and I hope my issues are Resolved now!!!
    Thanks.....JohnYaksJax
    Awesome! Glad it's working!


    Sent from my iPhone using Tapatalk
    wademaster likes this.

    Red X Angler // Many men go fishing all their lives without knowing that is not fish they are after - Thoreau

  11. #71
    Join Date
    May 2017
    Posts
    2

    Default

    I am frustrated beyond belief. I keep getting "blacked" every time I try to open a picture. I even went so far today as to open up a new thread. I'm not sure what people are doing to eliminate this problem, but the website has become fairly useless to me these days. What should I do?

  12. #72
    Join Date
    Sep 2011
    Location
    Rockford Township
    Posts
    7,806
    Blog Entries
    60

    Default

    Quote Originally Posted by taylor814 View Post
    I am frustrated beyond belief. I keep getting "blacked" every time I try to open a picture. I even went so far today as to open up a new thread. I'm not sure what people are doing to eliminate this problem, but the website has become fairly useless to me these days. What should I do?
    Hopefully the support guys will chime in.

  13. #73
    Join Date
    Dec 2009
    Location
    Sherrills Ford
    Posts
    3,231
    Blog Entries
    2

    Default

    Quote Originally Posted by taylor814 View Post
    I am frustrated beyond belief. I keep getting "blacked" every time I try to open a picture. I even went so far today as to open up a new thread. I'm not sure what people are doing to eliminate this problem, but the website has become fairly useless to me these days. What should I do?
    You could also try opening it in Chrome. It seems to work much better there...
    wademaster likes this.

    Red X Angler // Many men go fishing all their lives without knowing that is not fish they are after - Thoreau

  14. #74
    Join Date
    Jan 2014
    Posts
    250

    Default

    Quote Originally Posted by JohnYaksJax View Post
    Lewisfishing....It that last response about Chrome is aimed at me, I certainly appreciate any help, and I am NOT a Techie.
    Are Chrome and IE 11 going to conflict??
    Thx...JYJ
    Nope. They both will work at the same time. I usually use both to test issues in case I want to make sure the problems are isolated.

    Quote Originally Posted by rgarbar View Post
    I run Chrome on windows 10. Windows 10 works terribly for me on Microsoft's Internet Explore (go figure?). Today I could not get the space bar to work on my last "blueback herring" post(quick reply) . I switched to Go Advanced and the space bar worked fine. I have never had any of the other posting problems on my Mac. I had no problem typing this post on quick reply.
    I believe Microsoft is trying to promote their newest browser Edge and moving away from IE.

    Quote Originally Posted by taylor814 View Post
    I am frustrated beyond belief. I keep getting "blacked" every time I try to open a picture. I even went so far today as to open up a new thread. I'm not sure what people are doing to eliminate this problem, but the website has become fairly useless to me these days. What should I do?
    This will depend on your browser and any plugins you run on the browser. you may be blocking a script from running.

    Quote Originally Posted by lewisfishing View Post
    You could also try opening it in Chrome. It seems to work much better there...
    -thumbsup-

    Lee
    wademaster likes this.


  15. #75
    Join Date
    Feb 2011
    Location
    Peletier
    Posts
    857

    Default

    I've been experiencing some issues using IE from my work computer and it doesn't seam consistant. Sometimes I type out something and look back and half the letters I hit on the keyboard don't show in my post. I go back, retype, same thing then I just don't post all together. It's kept me from posting many times and I just don't get back to it when I get home, where I use Firefox on my Mac and haven't had any problems. Sometimes, like this post so far all seams ok.

Page 5 of 6 FirstFirst 123456 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts