Forum Issues today - Page 6
Page 6 of 6 FirstFirst 123456
Results 76 to 84 of 84

Thread: Forum Issues today

  1. #76
    Join Date
    Jan 2014
    Posts
    241

    Default

    Hey there,

    Is it possible that your IE browser is not up to date? As Lee mentioned, did you check to see if there are any plugins that may be interrupting your typed out text? If you switch to another browser on your work computer, does everything seem normal? Let us know and we'll go from there.

    Thanks for your patience on this.

    Cheers,
    Natalie
    wademaster likes this.


  2. #77
    Join Date
    Jan 2014
    Posts
    241

    Default

    Quote Originally Posted by rudy1220 View Post
    These is still no update on the image issue for IE users. Tech is working with vBulletin and continuing to investigate it's cause.
    Are you seeing this same behaviour on other browsers? (Click on thumbnail, screen darkens, but no image appears)
    Hey all

    I believe this should now be resolved. Testing on our end looks good - can you give it a try? IE users should now be able to open full size images by just clicking on the thumbnail (no need to right-click and open in new window).

    You may need to clear your cache and cookies to be sure your browser catches the fix.

    Dayle
    ChltBnks likes this.


  3. #78
    Join Date
    May 2012
    Location
    Mocksville
    Posts
    382

    Default

    I have the missing letter and no functional spacebar every time I try to post or reply every single time on Chrome, at work. At home, on my Mac, no issues at all
    dbeam likes this.


  4. #79
    Join Date
    Jan 2014
    Posts
    241

    Default

    Testing using Chrome (on MacBook Air). Spacebar seems to work fine and not noticing any missing letters. What kind of computer are you using at work @The Mad Duck? Is anyone else is having these issues reported above?

    Cheers,

    Erik

  5. #80
    Join Date
    May 2012
    Location
    Mocksville
    Posts
    382

    Default

    Its a Toshiba and its run by Microsoft. THAT could be the issue all on its own. MS is de debil

  6. #81
    Join Date
    Jul 2018
    Location
    Raleigh
    Posts
    13

    Default

    I submitted a thread yesterday and it said it was pending moderator approval. How long does that take? Is that required for the first so many posts?

  7. #82
    NCangler's Avatar
    NCangler is offline
    Moderator
    Sponsor
    Captains Club
    Join Date
    Dec 2004
    Posts
    8,195
    Blog Entries
    1253

    Default

    For new registrants the first 4-5 posts are automatically placed into moderation to fight registration/advertising SPAM. After the first 4-5 posts have been successfully posted the "Newbie" membership is updated to "Registered" and posts are immediately live and use of Private Messages are then available. Usually moderators approve posts within a few hours at the most. All our moderators are volunteers and we all have full time jobs so occasionally it may take longer. Thanks for your patience and welcome aboard.

    Quote Originally Posted by JRHorne View Post
    I submitted a thread yesterday and it said it was pending moderator approval. How long does that take? Is that required for the first so many posts?
    JRHorne likes this.


  8. #83
    Join Date
    Jul 2018
    Location
    Raleigh
    Posts
    13

    Default

    Quote Originally Posted by NCangler View Post
    For new registrants the first 4-5 posts are automatically placed into moderation to fight registration/advertising SPAM. After the first 4-5 posts have been successfully posted the "Newbie" membership is updated to "Registered" and posts are immediately live and use of Private Messages are then available. Usually moderators approve posts within a few hours at the most. All our moderators are volunteers and we all have full time jobs so occasionally it may take longer. Thanks for your patience and welcome aboard.
    No worries on the turn around time! I just couldn't find the details you gave posted anywhere. Glad to be here!
    dbeam, and NCangler like this.

    - Josh

  9. #84
    Join Date
    May 2017
    Posts
    24

    Default

    Had a good day Saturday with a buddy and his son first trip fishing. Trout where a little slow so we targeted flounder most of the day.
    Attached Images Attached Images

Page 6 of 6 FirstFirst 123456

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts