What is this tube on my outboard?
Results 1 to 4 of 4

Thread: What is this tube on my outboard?

  1. #1
    Join Date
    Jan 2017
    Location
    Belews Creek
    Posts
    94

    Default What is this tube on my outboard?

    Tracker 175 Vhull, 115hp Mercury. 2019 models.

    Was cruising at about 4500 RPM and the only thing unusual was that I had my bilge pump running b/c I had some water in the hull from recent rains (dang thing didn't come with an auto-bilge!)

    My buddy looks back and says "what's that thing?" and I look back and this hose is disconnected and spitting a stream of water onto my back deck. I slow down and he sees where it connects.....before he connects it back together, I ask him #1 are you sure it's water and not gas, and yep, it's not gas (which makes sense b/c the motor never stopped running) and #2 does the water stop if I cut the bilge pump off, and he said yes it does. I never personally saw it stop with my own two eyes when I cut the bilge off because he had already put the tube back on the connector.

    The connector looks to be a down-step connector from a larger diameter tube to a smaller one.

    Picture one is the tube, the connector, and the continuing smaller tube.

    Picture two is a zoomed out picture where you can see the overall location of this thing.

    What is this? Is it maybe some other type of water discharge tube, like from my livewells? The main bilge line shoots out the back right hand side of my boat. Is it some type of water going to the motor for cooling something? I doubt that very much but I dunno. The motor wasn't overheated and it had the pee stream coming out of it like normal.

    Guess I need to read the manual. I got it hooked back together for now.

    https://i.imgur.com/pbZzYvE.jpg

    https://imgur.com/a/4M7oF6q





  2. Remove Advertisements

    Advertisements
     

  3. #2
    Join Date
    Aug 2009
    Posts
    872

    Default

    Speed indicator possibly? I know my Yammy has one, very small hole right at front of lower unit. Connects to a tube that goes all way to dash speedometer. Unhook it and run the lake. I would bet you'll notice your speedo not showing. Just a guess though.
    Frank Powers likes this.


  4. #3
    Join Date
    Jan 2017
    Location
    Belews Creek
    Posts
    94

    Default

    Quote Originally Posted by meenyt View Post
    Speed indicator possibly? I know my Yammy has one, very small hole right at front of lower unit. Connects to a tube that goes all way to dash speedometer. Unhook it and run the lake. I would bet you'll notice your speedo not showing. Just a guess though.
    Interesting, thanks for the suggestion...I haven't gotten around to looking at the manual yet but you might be onto something.

  5. Remove Advertisements

    Advertisements
     

  6. #4
    Join Date
    Oct 2017
    Location
    New Bern
    Posts
    102

    Default

    the bilge pump switch would not affect that

  7. Remove Advertisements

    Advertisements
     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts