NC Angler Forums banner
1 - 20 of 20 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
I just repaired my lower unit and new water pump, now when I put the motor back on the boat and hooked up the cables, no response from the key. The battery is charged and hooked up to a charger, also tried jumping it too. i talked to a buddy of mine who works on boats but is in va, he says that i may have put the leads on wrong coming from the soleinoid to the ignition plug. if anyone has any ideas then let me know.
i also tried the ground at different locations on the engine so it is not that. this is the only thing keeping me from getting my boat out on the water. I bought the boat knowing it had problems but i paid only 400 for the boat, motor and trailer. up to this point ive replaced the faulty lower unit, had the water pump installed, and cleaned the carbeuretor. i know it doesnt sound like much but going full time in college and playing football really kills my time. all i want is to get the boat running so i can use it for the ECU bass fishing club. thanks to anyone who can help even if it is the most obvious answer cuz that could be my problem.

Thanks!!!
 

·
Registered
Joined
·
131 Posts
Sounds silly I know but is it in neutral (has happened to me) or if you have a kill switch did it get tripped while you were working on it. If you have questions about wiring things you may find a wiring diagram on the net

hope this helps
 

·
Registered
Joined
·
131 Posts
It should be somewhere near the seat (the idea is you hook one end to you and one end is attached to the switch) it is a plunger looking apartus and simply a clip goes under the plunger that either holds it open or snaps it closed
keep digging at it retrace your wiring you'll find it (is the enigine locked up?) try turning the flywheel by hand to make sure its free
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #8 ·
pumping gas but ill dump the gas its kinda old like 2 months, could that be the problem? im gonna spray some starter fluid in it and put new gas and oil in there.
 

·
Registered
Joined
·
526 Posts
I know nothing about fixing boat motors, but have you checked your Spark Plugs
 

·
Registered
Joined
·
658 Posts
take a plug wire off and hold it close to a ground and crank see if you have spark. if its that old it could be you power pack, rectangular black box on side of motor just pray its not, they're expensive. if you know someone with a similar motor 35-50hp switch it out and try. johnson or evinrude
 

·
Registered
Joined
·
163 Posts
We have good news and bad news.

Let0927 took off the ground and replaced that wire... IT CRANKED UP AND FIRED AND EVERYTHING! IT WAS AWESOME....

Then the smoke arose from all sides. Not normal smoke, but "Uh oh" smoke.

We think it might be the starter fluid we had sprayed into the carb, but chances are it isn't cause that stuff evaporates rather quickly and we had tested his "ground wire" theory hours after giving up on the fluid...

So... What could be the issue?
 

·
Registered
Joined
·
658 Posts
if you have the motor in a barrel or have muffs on it let it run, its probably all that residue gas you had in the cylinders and carb. what exactly do you mean by " smoke arose from all sides"? LOL make sure you ave water going through it or ......oh well!
 

·
Registered
Joined
·
163 Posts
Smoke came out of the carb in the front, and a few of the holes, and I guess spaces that aren't air tight... I dunno.

It just kind of seeped out, sort of as though it were the smoke from a lit cigarette, right off the cherry while the cigarette is still.

Yeah, the water was going, and the water pump works and what not.
 

·
Registered
Joined
·
131 Posts
I wouldn't worry so much about any smoke if it's been sitting up for a while it's going to smoke and if you're like everybody I know you got greasy handprints on everything and all thats got to burn off. As long as you got good water pumping through it it should be OK.

Bet it scarred the mess out of you when it finally started :)
 

·
Registered
Joined
·
163 Posts
You don't understand just how many times we've accidentally shot sparks out of the leads by touching it with a screwdriver (scares the **** outta us), or how many times we have gone "Aw crap, I think that is the problem" just find that it doesn't catch and we're back to were we started.

Crazy stuff man.

I actually thought LET0927 had died yesterday. I turn my back for a split second to answer a phone call and I hear BZZZZZZZZZZZZZZZZZZPPTT!

Haha.
 
1 - 20 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top